お昼に見た目は繋がっているように見えるが、繋がってない。
そういう状況でのHELP電話。
移動も近くなので速攻でお邪魔する。
再設定で難なく解決[:にこっ:]。
そうなった原因は解らずじまいとちょっともやもや[:はうー:]しながら1件終了。
先日から某顧客に頼まれていたECサイトの最終チェック。
Mysqlを使うかPgsqlにするかで話し合い。結局汎用性を重視?してMysqlでと言うことに。
急遽、サーバーに入れてあるPgsqlを無効。Mysql4.1.12をDLして
ちょこっとサイト特有のオプションを入れて configure
make;make installでエラーもなく終了。
/etc/rc2.d/S99mysqlでlnをはって起動を確認後、ちょこっと設定。これでOK
今のconfigure は良くできている。ベースのマシンさえしっかり管理で来てればすんなりと通る[:チョキ:]
某会社の社長のHPを見る。
言うことはすごく傲慢だけど、理にかなってることには脱帽。
かなり勉強になる。